Between 14:09 and 14:51 UTC, some parts of Plain weren't working as expected due to a failed deployment that left our API missing a required permission. The deployment was rerun and the fix confirmed live. The issue is now fully resolved.
Resolved
Between 14:09 and 14:51 UTC, some parts of Plain weren't working as expected due to a failed deployment that left our API missing a required permission. The deployment was rerun and the fix confirmed live. The issue is now fully resolved.
Investigating
We've identified an issue affecting different parts of the app. A deployment issue temporarily removed a required permission from our API, we're addressing this and will post an update soon.