Resolved
A third party provider experienced an outage which had downstream effects on our application. This has been resolved — service has been restored.
Investigating
Plain is down due to a third party -provider. We are currently investigating.
Investigating
The Plain app is down — our team is actively investigating.
Investigating
The Pla