Between 12:19 and 12:37 UTC, some customers experienced degraded performance in Plain, including slow page loads, delayed API responses, and delayed live updates to threads.
This was caused by a backend job consuming excessive database resources. We've applied a fix and confirmed performance has returned to normal. We're sorry for the disruption.
Resolved
Between 12:19 and 12:37 UTC, some customers experienced degraded performance in Plain, including slow page loads, delayed API responses, and delayed live updates to threads.
This was caused by a backend job consuming excessive database resources. We've applied a fix and confirmed performance has returned to normal. We're sorry for the disruption.
Investigating
We are currently investigating an incident causing degraded performance across parts of our platform, including elevated error rates and delayed processing. Some customers may experience slower response times or delays in certain background operations. Our team is actively investigating and working on a resolution. We will provide updates as more information becomes available.