This incident has been resolved. The underlying issue affecting AI thread processing has been fixed and we're now working through the backlog of affected threads. AI generated descriptions/categories, label assignment, priority setting, title updates, and autoresponder replies are back to normal.
Resolved
This incident has been resolved. The underlying issue affecting AI thread processing has been fixed and we're now working through the backlog of affected threads. AI generated descriptions/categories, label assignment, priority setting, title updates, and autoresponder replies are back to normal.
Identified
We've identified the cause of the degraded AI thread processing and are working on a fix. If you have AI features enabled, some threads may still see delays or missed updates to AI generated descriptions/categories, label assignment, priority setting, title updates, and autoresponder replies.
Core messaging, thread creation, and manual actions remain unaffected. We'll update this page once the fix is deployed.
Investigating
We're currently investigating degraded performance in AI powered thread processing. If you have AI features enabled, you may see delays or missed updates to:
AI generated thread descriptions and categories
AI label assignment
AI priority setting
AI title updates
Autoresponder replies (some threads may not receive an automatic response)
Core messaging, thread creation, and manual actions are unaffected. We've identified the cause and are working on a fix. We'll post another update shortly.