No components marked as affected
Resolved
Webhook deliveries have returned to normal. The backlog has been cleared and all deliveries are processing as expected.
Monitoring
Webhook deliveries are processing normally. We are continuing to monitor queue throughput to confirm full recovery.
Investigating
We are investigating a delay in webhook deliveries for some workspaces. Webhooks may be delivered later than expected or retried more than usual.