·
Insights are live again.
Resolved
Identified
We have identified the issue, and we're rolling out a fix.
Investigating
Data being viewed in Insights will be delayed by around 1 hour.