Intermittent errors on Plain platform
Resolved·Degraded performance

We have now resolved the issue and the platform is fully operational. While customers may have briefly received intermittent errors, no data was lost during this period of time.

Fri, Oct 31, 2025, 04:16 AM
(1 month ago)
·
Affected components
Plain App
Updates

Resolved

We have now resolved the issue and the platform is fully operational. While customers may have briefly received intermittent errors, no data was lost during this period of time.

Fri, Oct 31, 2025, 04:16 AM

Investigating

We have now resolved the issue and the platform is fully operational. While customers may have briefly received intermittent errors, no data was lost during this period of time.

Fri, Oct 31, 2025, 04:15 AM

Investigating

Some customers are receiving an intermittent error in the platform. We are investigating the root cause and will continue to post updates.

Fri, Oct 31, 2025, 03:17 AM(58 minutes earlier)